VLC 1.1.5 disponibil pentru download, pasii de instalare pe Ubuntu 10.04/10.10

Cum bine stim cu totii VLC Player este cel mai indragit video player in lumea Linux si nu numai. Acesta este capabil sa redea toate tipurile de fisiere video precum si fisiere audio, este capabil sa converteasca fisiere video in alte formate, poate reda cu succes DVD-uri originale si multe altele. VLC este un player video open source si poate fi folosit pe toate sistemele de operare ca Windows, Mac OS X sau Linux. Iata ca ultima versiune de VLC respectiv 1.1.5 este disponibila pentru download. Schimbari majore in aceasta versiune nu sunt in afara de faptul ca codecurile folosite de acesta au fost updatate.

Daca doriti ultima versiune de VLC Player pe sistemul vostru de operare Ubuntu iata pasii de instalare:
Deschidem un Terminal accesand meniul Applications > Accessories > Terminal si dam urmatoarea comanda pentru a adauga ppa-ul ce ne va permite sa instalam ultima versiune de VLC Player:

sudo add-apt-repository ppa:ferramroberto/vlc

apoi dam enter, introducem parola (parola fiind cea cu care va logati pe Ubuntu, Atentie: parola nu este afisata in timp ce o tastati din motive de securitate)
Acum presupunand ca nu ati inchis inca Terminalul, ca sa updatam repositoryle si sa avem disponibila noua versiune si in Synaptic Package Manager si in Ubuntu Software Center, va trebui sa dam comanda:

sudo apt-get update

apoi apasam enter. Ca sa instalati VLC 1.1.5 mergeti in Ubuntu Software Center accesand meniul Applications > Ubuntu Software Center si in casuta de cautare scriem vlc, apoi click stanga pe rezultatul din lista pentru al selecta si dam click pe butonul Install sau il outem instala tot prin Terminal dand comanda:

sudo apt-get install vlc

apasam enter, ni se va spune ce pachete se vor instala, apasam tasta “y” si apoi dam iarasi enter si asteptam ca VLC sa se instaleze. Dupa instalare il veti gasi in meniul Applications > Sound & Video > VLC media player. Eu am instalat aceasta versiune si totul este OK. Cei care folositi TV MAXE acesta va rula fara nici un fel de problema cu noua versiune de VLC Player. Daca aveti sugestii de articole interesante sau stiti trucuri interesante pentru Ubuntu si Linux in general pe care doriti sa le impartasiti si celorlalti, le astept cu drag pe adresa de mail adryangudus(at)gmail(punct)com. Cei ce ne trimit ideile, trucurile, subiectele vor fi mentionati in articol !


Comments

  1. victor says:

    Respectele mele.Si,ca un semn de apreciere,my home page is;http://linux.videotutorial.ro/.

    Este foarte util ce faceti,sanatate si spor la treaba!!!!!!!!

  2. bugman says:

    sudo add-apt-repository ppa:n-muench/vlc am gasit si acest ppa.Eu aveam install vlc din ubuntu software center.Poti sa_ti faci o parere Adrian?Ms! :)

    • Adrian says:

      Foarte rau ai facut, daca instalezi din acel PPA o sa-ti dea codecurile peste cap. Respectivul care detine acel PPA a updatat si codecurile Ffmpeg la o alta versiune, versiune care iti va da totul peste cap. Stiam si eu de acest PPA si tocmai de aceea am evitat sa il dau in articol.

  3. bugman says:

    Bine ca am te_am intrebat Adrian ca era sa o fu*k :) si bine ca nu l_am bagat doar de o zi asa ca acum este out off software sources!Ms inca odata si esti foarte prompt :)

  4. victorr says:

    Bună seara,
    Domnule Adrian am făcut o mare greșeală instalând vlc din ubuntu software center și am dat codecurile peste cap.
    Iată ce mesaj primesc:
    următoarele pachete au dependențe neîndeplinite:
    vlc: Depinde: vlc-nox (= 1.1.5-1ubuntu2~ppa1~lucid1) dar nu este pe cale să fie instalat
    Depinde: libx11-xcb1 dar nu este instalabil
    Depinde: libxcb-keysyms1 (>= 0.3.6) dar nu este instalabil
    Depinde: libxcb-randr0 (>= 1.1) dar nu este instalabil
    Recomandă: vlc-plugin-notify (= 1.1.5-1ubuntu2~ppa1~lucid1) dar nu este pe cale să fie instalat
    Recomandă: vlc-plugin-pulse (= 1.1.5-1ubuntu2~ppa1~lucid1) dar nu este pe cale să fie instalat
    E: Pachete deteriorate

    Există vreo cale să rezolv această problemă fără REINSTALARE soft?
    Mulțumesc! – oricare ar fi soluția.

    • Adrian says:

      Nu mi-ai dat nici un detaliu, ce ai vrut sa faci, ce sistem de operare folosesti, ce versiune, daca e pe 32 sau 64 biti, cand ti-a aparut erroarea, cand ai vrut sa faci ce? Nu ghicesc in stelute…sorry

  5. radu says:

    am urmat toti pasii descrisi mai sus din terminal si mi se instaleaza tot vechea versiune. Precizez ca eu aveam dezinstalat vlc-ul cand am inceput instalarea la noua versiune, pe ubuntu 10.04 lts amd64

    • Adrian says:

      Din pacate in acel PPA respectivul a scos VLC-ul pentru Lucid, la lasat doar pentru Maverick Meerkat. sorry, nu e vina mea ci a celui care detine PPA-ul. Cand am scris articolul era disponibil si VLC-ul pentru Lucid in acel PPA
      Foloseste acest PPA pentru a instala VLC 1.1.5 pe Ubuntu 10.04 LTS Lucid Lynx:

      sudo add-apt-repository ppa:guido-iodice/guiodiclucid
      sudo apt-get update
      sudo apt-get install vlc

  6. ovidiu says:

    cum a patit domnul “victorr” am patit si eu …exact acelasi text …va rugam puteti sa ne ajutati cumva…mentionez ca sistemul are 2 zile si am primit acelasi text…fara sa mai instalez nimic inainte …numai si-a facut update singur…sistemul este pe x32 maverick

    e construiește arborele de dependență
    Se citesc informațiile de stare… Terminat
    Unele pachete n-au putut fi instalate. Aceasta ar putea însemna că ați cerut
    o situație imposibilă sau că folosiți distribuția instabilă în care unele pachete
    cerute n-au fost create încă sau au fost mutate din Incoming.
    Următoarele informații ar putea să vă ajute la rezolvarea situației:

    Următoarele pachete au dependențe neîndeplinite:
    vlc : Depinde: vlc-nox (= 1.1.4-1ubuntu1.5) dar nu este pe cale să fie instalat
    Depinde: libavcodec52 (>= 4:0.6-1~) dar nu este pe cale să fie instalat sau
    libavcodec-extra-52 (>= 4:0.6-1~) dar nu este pe cale să fie instalat
    Recomandă: vlc-plugin-notify (= 1.1.4-1ubuntu1.5) dar nu este pe cale să fie instalat
    Recomandă: vlc-plugin-pulse (= 1.1.4-1ubuntu1.5) dar nu este pe cale să fie instalat
    E: Pachete deteriorate

  7. mreuro says:

    am urmat exact instructiunile de mai sus,dar mi-a instalat versiunea anterioara. si am vazut pe sitte-ul lor versiunea 1.1.9.poti sa explici mai ‘pe romaneste’ te rog, cum se instaleaza?sau care ar fi problema in cazul de mai sus,ca nu obtin versiunea1.1.5?multam!

  8. mreuro says:

    scuze!10.10. si acum am incercat pe 11.04 si e la fel

  9. vali says:

    salut! am pe netbook ubuntu 11.4; toate bune și frumoase doar că, playerul vlc îmi îngheață mașina! nu mai pot face nimic decât să scot acumulatorul din netbook. pe ubuntu 10.10 merge foarte bine. păcat… :)

Speak Your Mind

*

var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-5743305-4']); _gaq.push(['_trackPageview']); (function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();